Belangrijke security patch voor Shopware 5

In dit artikel

Deze week heeft Shopware een nieuwe versie gereleased. Naast bugfixes en optimalisaties zit er in de nieuwste Shopware update – versie 5.6.1 – ook een security patch voor een beveiligingslek. Dit lek (SW-24473: Not-persistent XSS) bevindt zich in Shopware versie 5.6.0 en heeft een “gemiddeld” dreigingsniveau. 

Update graag Shopware

We raden onze Shopware klanten aan om zo snel mogelijk hun site te updaten – mocht je dat nog niet gedaan hebben. Op de website van Shopware vind je meer informatie over de beschikbare versies.

De nieuwe versie kan als elke andere update worden geïnstalleerd. Gebruikers die niet kunnen updaten, worden door Shopware aangeraden om gebruik te maken van de losse security plugin.

Test een update eerst

We raden altijd aan om een wijziging aan je site (zoals een software update) eerst te testen voordat je deze in gebruik neemt. Bij Byte kun je hiervoor tijdelijk een apart Hypernode development pakket afnemen. Zo test je de update zonder dat je de live-omgeving in gevaar brengt.

Hi! Mijn naam is Dion, Account Manager at Hypernode

Wil je meer weten over Hypernode's Managed E-commerce Hosting? Plan je online meeting.

plan een een-op-een meeting tel:+31648362102

Visit Hypernode at