We’ve just added ElasticSearch built-in support to our Grow plan. With this release all Hypernode plans are out of the box compatible for Magento 2.4 and Shopware.

As of the 2.4 version of Magento, ElasticSearch is offered as the preferred search. It is no longer default to use MySQL as a catalog search engine. This also applies to Shopware, an ecommerce software platform that is rising rapidly in Europe.

At Hypernode we have been offering built-in support voor ElasticSearch for a long time. And now that we’ve extended this to our Grow plans, also our customers managing the smallest online stores can profit from this service.

–> How to Use ElasticSearch on Hypernode